Delayed data (Up to 3 hours)

Incident Report for SegMetrics

Resolved

Data delay has been fixed, and we are now running at standard capacity.
Posted Mar 05, 2023 - 18:03 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2023 - 14:04 PST

Monitoring

We're seeing a slight delay in data imports.
Import data may be delayed up to 3 hours. We are currently working with the data center to identify the bottleneck.
Posted Mar 04, 2023 - 19:54 PST
This incident affected: Data Importer.