Redis cluster having issues

Incident Report for SegMetrics

Resolved

This incident has been resolved.
Posted 4 days ago. Apr 01, 2025 - 10:34 PDT

Investigating

Our caching cluster is currently having issues. Data import and collection is continuing as normal.
We are looking at solving this as soon as possible.
Posted 4 days ago. Apr 01, 2025 - 10:30 PDT
This incident affected: Application.